Certificate caching issues for apihipaa.cloud.coveo.com
Incident Report for Coveo Cloud HIPAA
Resolved
The service is now fully operational.

Please report any issues through our Help Portal.
Posted Jul 21, 2022 - 02:54 EDT
Monitoring
The issues have been resolved and our services are operating normally.

We will continue to monitor the services.

Please report any issues through our Help Portal.
Posted Jul 21, 2022 - 02:39 EDT
Update
We're still in talk with our Cloud Provider but have no ETA to share as of now. We are actively working with them towards resolution.
Posted Jul 21, 2022 - 01:19 EDT
Identified
We have identified a certificate caching issue with our cloud provider that could prevent sources to be up to date. We are actively working with them towards resolution.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jul 20, 2022 - 23:16 EDT
This incident affected: US (Indexing Pipeline - Source Service, Indexing Pipeline - Push API, Indexing Pipeline - Crawling Module).