Source indexing delays
Incident Report for Coveo Cloud HIPAA
Resolved
Affected sources have caught up and the service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Jun 13, 2022 - 12:55 EDT
Monitoring
Thanks for your continued patience. Affected sources are gradually catching up.
Posted Jun 13, 2022 - 12:41 EDT
Identified
We've identified an issue causing refresh delays on crawlers sources. Your content might not be up-to-date.

Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 13, 2022 - 10:40 EDT
This incident affected: US (Indexing Pipeline - Source Service).