Administration Console is unaccessible
Incident Report for Coveo Cloud HIPAA
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 14:52 EDT
Monitoring
Our infrastructure provider has fixed the issue and we are monitoring the services.
Posted Jul 18, 2023 - 13:28 EDT
Investigating
We're investigating an issue where an HTTPS error prevents accessing the Administration Console. APIs aren't impacted.

Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jul 18, 2023 - 13:03 EDT
This incident affected: US (Platform - Administration Console).