[US] Elevated source job refresh times

Incident Report for Coveo Cloud HIPAA

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 01:26 EST

Monitoring

We have identified an issue causing elevated source job refresh times. A fix has already been implemented and we are monitoring the results.

If you need help or to get in touch with us, please visit our Help Portal
Posted Mar 04, 2026 - 01:23 EST
This incident affected: US (Indexing Pipeline - Crawling).