Crawling Issues

Incident Report for Coveo Cloud HIPAA

Resolved

This incident has been resolved. All sources that were paused due to errors have now been restarted while sources that were stopped will resume normally on their next schedule. Thank you for your patience.
Posted Oct 08, 2025 - 16:40 EDT

Monitoring

Between 12:00 PM ET and 2:00 PM ET, a temporary degradation of crawling occurred which paused or stopped some crawling operations in all regions during that time window. It is safe to resume them or start new operations.

The issue has been fixed and we will automatically resume sources that were paused due to this issue. We are closely monitoring the service.

If you need help or to get in touch with us, please visit our Help Portal
Posted Oct 08, 2025 - 15:03 EDT
This incident affected: US (Indexing Pipeline - Crawling).