[US] Refreshes delays
Incident Report for Coveo Cloud HIPAA
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Sep 09, 2022 - 15:11 EDT
Monitoring
A fix has been implemented, and we are monitoring the results. The backlog has been processed.
Posted Sep 09, 2022 - 13:34 EDT
Identified
The issue has been identified.
Posted Sep 09, 2022 - 11:48 EDT
Investigating
We've identified an issue causing refreshes delays in the US region. Your content might not be up to date. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Sep 09, 2022 - 11:46 EDT
This incident affected: US (Indexing Pipeline - Source Service).