[All Regions] Automatic Relevance Tuning Issue

Incident Report for Coveo Cloud HIPAA

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 21:42 EST

Monitoring

The issue has been fixed. We are monitoring the situation closely to ensure a full recovery.
Posted Feb 06, 2026 - 20:00 EST

Identified

The cause has been identified and mitigation is in progress. We will provide an update once the situation is fully resolved.
Posted Feb 06, 2026 - 17:47 EST

Investigating

We're currently investigating an issue causing degraded relevance with Automatic Relevance Tuning (ART) in all regions.

If you need help or to get in touch with us, please visit our Help Portal
Posted Feb 06, 2026 - 17:26 EST